Help - Search - Members - Calendar
Full Version: Technical Question
America's Debate > Forum Information > Comments and Suggestions
Google
Julian
For about the last five years, I've been using Mozilla Firefox as my preferred browser. When visiting ad.gif, I've been opening each thread I want to read in its own tab.

Just lately (i.e. so far this week), when I've done this, each new tab isn't recognising that I'm logged in. I presume this is something to do with cookies (overwriting the one that says I'm logged in with an anonymous one), but I haven't noticed a recent Firefox update to this effect so wondered if anything had changed on the server?

If not, can anyone point me at the setting(s) in Firefox/Windows that I need to change to get back to not having to log in sixteen times every session?

Oh, and is anyone else having the same problem?
Google
WillyPete
QUOTE(Julian @ Feb 3 2011, 04:47 AM) *
For about the last five years, I've been using Mozilla Firefox as my preferred browser. When visiting ad.gif, I've been opening each thread I want to read in its own tab.

Just lately (i.e. so far this week), when I've done this, each new tab isn't recognising that I'm logged in. I presume this is something to do with cookies (overwriting the one that says I'm logged in with an anonymous one), but I haven't noticed a recent Firefox update to this effect so wondered if anything had changed on the server?

If not, can anyone point me at the setting(s) in Firefox/Windows that I need to change to get back to not having to log in sixteen times every session?

Oh, and is anyone else having the same problem?


I have not experienced this trouble, but I found a link that covers some possible causes.

http://support.mozilla.com/en-US/kb/Userna...ot%20remembered

Hope it helps.
Mike
That's odd, Julian.

Nothing has changed here in the time-frame since you've had this problem.

We have switched to a different server package to try to combat the ridiculous slowness that we have been experiencing lately, but that was basically a settings change on our hosts end-- increasing memory, cpu availability, bandwidth, etc.

Firefox did release version 3.6.13 back in December, but if the issue is more recent than that, we can rule it out.

I would try clicking Tools -> Options -> Privacy -> View Cookies. Type in americasdebate.com, and remove all the cookies from the site that you find.

If that doesn't work, check to make sure that there aren't any adblockers causing this, and possibly check if your virus scanner / internet security program is somehow modifying our pages.

And if all else fails, I can reset your password, and generate a new password salt and login key, which apparently can help some login issues.

Let me know how it goes. smile.gif

Mike
Google
This is a simplified version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.